No access to server

Incident Report for Uniqkey

Resolved

A fix has been provided, and the system will return to operational status within a few minutes.
Posted Dec 02, 2025 - 08:50 CET

Investigating

Our development team has been notified of a "trouble connecting to server" error. We're actively investigating further, and will post updates as soon as they're available.

We apologise for the inconvenience.
Posted Dec 02, 2025 - 08:32 CET
This incident affected: Frontend (Organization Portal, Browser Extension App).