Longer loading times

Incident Report for Uniqkey

Resolved

All systems are returning to normal, and requests will once again appear in the mobile app as expected.
It may be necessary to close the Uniqkey mobile app and reopen it.

The admin portal can also be accessed again.
Posted Jan 28, 2026 - 13:35 CET

Update

Some users report not receiving any requests in their mobile app, and thus being unable to activate Trusted Browser.
In this case, it's still possible to view your login credentials in the mobile app.

Our development team is working on resolving the issue as quickly as possible, and in the meantime, we apologise for the inconvenience.
Posted Jan 28, 2026 - 12:41 CET

Investigating

We're experiencing longer loading times on the Uniqkey admin portal and mobile app.

Our development team is investigating it.

Activating Trusted Browser will allow you to login to websites without having to approve on the mobile app.
Here is a guide on how to activate it: https://support.uniqkey.eu/hc/en-gb/articles/23580149275164-How-to-Enable-Trusted-Browser
Posted Jan 28, 2026 - 12:01 CET
This incident affected: Frontend (Organization Portal, Mobile APP).